PHP mget函数拒绝服务漏洞(CVE-2015-4604)

  • A+
所属分类:linux安全
摘要

PHP < 5.4.40, 5.5.x < 5.5.24, 5.6.x < 5.6.8版本,Fileinfo组件/file 5.x/softmagic.c/mget函数,未正确维护某些指针

PHP mget函数拒绝服务漏洞(CVE-2015-4604)

发布日期:2016-05-16
更新日期:2016-05-17

受影响系统:

PHP 会话并行器任意代码执行漏洞(CVE-2015-6835)

PHP < 5.4.45, 5.5.x < 5.5.29, 5.6.x < 5.6.13版本,会话并行器错误处理了多个php_var_unserializ调用,远程攻击者通过

PHP PHP < 5.4.40

PHP PHP 5.6.x < 5.6.8

PHP PHP 5.5.x < 5.5.24

描述:

除非注明,否则均为@蒲公英网原创文章,转载必须以链接形式标明本文链接

本文链接:https://www.aipgy.com/36203.html

avatar

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: