Nano-10 PLC远程拒绝服务漏洞

  • A+
所属分类:linux安全
摘要

Nano-10 PLC r82之前版本在实现上存在远程拒绝服务漏洞,攻击者可利用此漏洞造成受影响设备崩溃。

发布日期:2013-12-12
更新日期:2013-12-27

受影响系统:
triplc nano10
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 64527
CVE(CAN) ID: CVE-2013-7059

Nano-10 PLC是可编程逻辑控制器。

Google Android APK 签名安全限制绕过漏洞(CVE-2013-6792)

Android 4.4版本存在一个安全漏洞,可使攻击者修改APK代码,将合法应用转变为恶意木马,而不破坏应用原有的签名。

Nano-10 PLC r82之前版本在实现上存在远程拒绝服务漏洞,攻击者可利用此漏洞造成受影响设备崩溃。

<*来源:Wei Gao
  *>

建议:
--------------------------------------------------------------------------------
厂商补丁:

除非注明,否则均为@蒲公英博客原创文章,转载必须以链接形式标明本文链接

本文链接:https://www.aipgy.com/25978.html

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin
avatar

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: