Ubuntu安装Bochs别忘了Bochs-x

  • A+
所属分类:Linux教程
摘要

Ubuntu安装Bochs别忘了Bochs-x ,如果忘记安装 bochs-x 启动时会出如下错误:

  1. ========================================================================  
  2. Bochs x86 Emulator 2.4.5  
  3. Build from CVS snapshot, on April 25, 2010  
  4. ========================================================================  
  5. 00000000000i[ ] LTDL_LIBRARY_PATH not set. using compile time default '/usr/lib/bochs/plugins'  
  6. 00000000000i[ ] BXSHARE not set. using compile time default '/usr/share/bochs'  
  7. 00000000000i[ ] reading configuration from bochsrc  
  8. 00000000000i[ ] lt_dlhandle is (nil)  
  9. 00000000000p[ ] >>PANIC<< dlopen failed for module 'x': file not found  
  10. ========================================================================  
  11. Event type: PANIC  
  12. Device: [ ]  
  13. Message: dlopen failed for module 'x': file not found  
  14. A PANIC has occurred. Do you want to:  
  15. cont - continue execution  
  16. alwayscont - continue execution, and don't ask again.  
  17. This affects only PANIC events from device [ ]  
  18. die - stop execution now  
  19. abort - dump core  
  20. debug - hand control to gdb  
  21. Choose one of the actions above: [die]  

除非注明,否则均为@蒲公英网原创文章,转载必须以链接形式标明本文链接

本文链接:https://www.aipgy.com/149061.html

avatar

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: